Compass Education - Portal performance issues – Incident details

All systems operational

Portal performance issues

Resolved
Operational
Started 2 months agoLasted less than a minute

Affected

Compass - Availability Group - BN1

Operational from 10:04 PM to 10:04 PM

School Portals

Operational from 10:04 PM to 10:04 PM

Communication Services

Operational from 10:04 PM to 10:04 PM

Authentication Services

Operational from 10:04 PM to 10:04 PM

Data Import Services

Operational from 10:04 PM to 10:04 PM

Compass - Availability Group - CL1

Operational from 10:04 PM to 10:04 PM

Updates
  • Update
    Update

    This issue has now been resolved.

  • Resolved
    Resolved

    The team are currently investigating and working to resolve this issue.